From k8xxx-3dprinter
Jump to: navigation, search
Décalage de couches


Causes possibles :

  1. Mauvais alignement des axes X et/ou Y
    - Le problème principal qui survient avec la Vertex
    Un guide pas à pas pour résoudre ce problème peut être trouvé [ici]
  2. La tension de référence du module de commande pas-à-pas est trop basse ou trop élevée
    - vérifiez si la tension du module est située aux environs de 0.9V
    Comme indiqué dans le manuel, le voltage correct doit se situer entre 0.89 et 0.93V. Une façon simple de régler ce voltage est décrite [ici]
    Si le voltage est trop élevé les circuits de commande des moteurs vont surchauffer et provoquer des pertes de pas (sécurité : le circuit coupe s'il est trop chaud).
  3. Surchauffe des modules de commande pas-à-pas
    - vérifiez la tension de référence et la température des modules
    Si le voltage est trop élevé les circuits de commande vont surchauffer et provoquer des pertes de pas
    Si le voltage est correct (~0.9V) et que malgré tout le circuit est trop chaud, vous pouvez coller un petit radiateur sur le circuit intégré (à la super-glu) et pensez à installer un boitier ventilé par un ventilateur pour la carte contrôleur (en particulier quand la pièce où elle est située est chaude, en été ...).
  4. Courroies trop tendues ou axe ne coulissant pas librement
    - vérifiez si les courroies ne sont pas trop tendue
    Cela peut freiner le moteur et lui faire perdre des pas
    Les courroies doivent se laisser aller quand on pousse légèrement avec le doigt

    - vérifiez si l'axe en cause se déplace bien d'un côté à l'autre sans résistance
    Même avec une imprimante bien réglée, avec le temps de la poussière se mêle à l'huile et forme un mélange collant qui peut finir par bloquer brièvement l'axe lors de son déplacement. Nettoyez avec un solvant et re-huilez les axes X/Y régulièrement.
    Vérifiez aussi qu'un des axes n'est pas courbé ou ne présente pas des variations de diamètre.


Retour au Menu de la Vertex K8400